You have hit a safety feature to not allow large numbers of dynamically provisioned VMs to be allocated at one time %1. Use eclipse.ini VM argument -DrptMaxAgentsVMs={#} to override this setting.


The maximum number of dynamically provisioned agents has been reached.

System action

The test run is aborted.

User response

Edit the HCLOneTest/eclipse.ini and HCLOneTest/hotperfse/eclipse.ini file to include a larger value in the -DrptMaxAgentsVMs={#} argument.